Chain is skipping

Forums Mountain Bike Forum Chain is skipping

Viewing 14 reply threads
  • Author
    Posts
    • #91940

      I just put a new Shimano LX crank and a Sram PC 870 chain on my Trek 4300. When riding normal, everything is great, shifts smooth and no noise. As soon as I put a load on the drivetrain, the chain starts to skip. Not exactly sure if its slipping on the cassette or chain ring, but its not trail ridable! The new chain is the same length as the OE, and my cassette is also new this year. Any suggestions as where to start would be great!

    • #91941

      Check the chain for stiff links. With new stuff that would be my first guess. The process is described pretty well in several other threads with people who are experiencing skipping problems. Check some of them out and you’ll get a full description.

    • #91942

      The chain seems nice and free! But I am, just to rule it out, going to take it off and give a good cleanin, and soak in some oil I think. Other than that, I think my bud at the LBS is going to have to figure this one out! The rear derailleur is lined up good, all teeth on crank and cassette look perfect. ??
      Bums me out cause we had a couple weeks of rain and now the weather is beautiful to ride, and I can’t. 😢

    • #91943

      Sounds like one of two things to me. Either the dérailleur is slightly out of adjustment or the cassette is worn.

      A cassette will often times wear with the chain, so if one is replaced ans not the other, they don’t work well together anymore.

      Does the rear shift better in one direction than the other? If so, it’s he dérailleur. If not, it’s probably the cassette.

    • #91944

      dgaddis, the cassette make perfect sense now! I put the new cassette on my new wheels when I got them and been riding for almost 2 months on them now. They do show minimal wear, but, Im sure its just enough to cause my problems! Didn’t think that in that time the old chain was gonna cause me that kind of problem, cause I knew I was going to be replacing my crankset and chain. Oh, well, cheap enough, and I should have waited! 😀 Thanks bud!

    • #91945

      Well…if you’ve only had it two months I kind of doubt that’s the problem, unless you’ve been riding A LOT, or in really muddy conditions a lot. It shouldn’t wear that quickly.

      How does the chain skip exactly? Is it any time you put down power, or every so often while you’re putting down power?

    • #91946

      A two-month old cassette is not [i:1nikniib]that[/i:1nikniib] worn.

      I would second the motion to look at a minor derailleur adjustment. It’s usually a half turn or so on the barrel nut. The problem with derailleurs, especially the rear, is that they perform much differently on the work stand than they do under load. You may think your shift index is visually perfect, but you’re going to need to do some trial and error tweaking to straighten out your issue.

      Last year I had to take my road bike to a safety inspection in order to participate in a large sponsored ride. The bike had been shifting flawlessly. The mechanic / safety tech puts it on the stand and says, "Hmm. Looks like your shift index is off a little." and starts tweaking. Pulls it off the stand, puts the safety sticker on it, and says, "You should notice the difference in your shifting right away." I certainly did. Double shifts, spontaneous shifts, missed shifts, chain skip – none of which were present before he "fixed" it. Took about ten minutes of riding and adjusting to get it back where I had it pre fix.

    • #91947

      The only time it skips is when trying to put on some power. And then its every time. I have the bike on my training stand now and have adjusted the barrel adjuster on the rear d. Its shifting flawlessly there. I havent had it back on the road or trail yet, so that’s where I stand for the moment.

    • #91948

      I meant to say that its everytime that I try to put the power on! 😀

    • #91949

      it sounds like your cassette is worn out, it might look fine, buts its probably worn and only skips on your most popular gears, putting a new cassette on with a old chain can cause the cassette to easily wear out in a two month time frame (as i know from experiance), just putting 15miles a week on a old chain, new cassette setup is all it would take. most people dont know thier cassette is worn out untill they put on a new chainring and thier chain skips on the cassette just like in your situation.

    • #91950

      I had a similar thing happen today. Fortunately, I was near the end of my trail ride when the chain started to skip violently enough to toss my feet off of the pedals (cleats and all) when I was laying down the power. I noticed the skipping was in specific gears, too. I went straight to the LBS where after some diagnostics, they said the cassette was worn. They put a new one on, and alleged that should fix the problem. I have not rode on the new cassette yet, but after reading some of the comments, it looks like maybe I should’ve replaced the chain and rings too? Your thoughts?

    • #91951

      Chain – yes

      chain rings – eh. They wear a lot slower than the cassette, they may or may not need replacing. I’d wait and see.

    • #91952

      Had the same problem, skipping when tension is applied. Had multiple things wrong. bent hanger, stretched chain and worn cassette. If you just replaced the cassette I would check the chain for stretch. then maybe the hanger.

    • #91953

      for what it’s worth… probably shouldn’t measure the new chain to the old one. the old one is stretched and more than likely measures too long. shift into both small rings, front and back, and see how much slack you are showing. if the chain is hitting the der pulleys then take a link or two out. also, definitely check to see if your hanger is straight as stated above. makes all the diff.

      oh, and make sure you put the correct spacers on the bottom bracket (if needed), assuming you’re now running external bearings. your chain alignment could be out of sorts with the new crankset.

    • #91954
      "iamrta" wrote

      for what it’s worth… probably shouldn’t measure the new chain to the old one. the old one is stretched and more than likely measures too long.

      It wont be that stretched. Maybe an 1/8th of an inch longer overall, but that’s about it.

Viewing 14 reply threads
RELATED TOPICS

You must be logged in to reply to this topic.