App not working?

Forums Mountain Bike Forum App not working?

--
SHARES
  

This topic contains 14 replies, has 5 voices, and was last updated by  pkrohnert 3 months, 2 weeks ago.

  • Author
    Posts
  • #263673

    anyone else having trouble with the app the last few days? i was in an area i dont ride usually and the “trails by me” feature just hung up…maybe its me..just curious

    D

  • #263684

    I haven’t had any problems recently. The only time the app has gotten hung up like that for me in when I’m out in a rural area and my signal is bad.

  • #263767

    I’m having a simlar issue with the Andriod app, maps won’t load, I tried reinstalling, didn’t work. I tried clearing cache and data and now I can’t even log in.  Sadly this is was my favorite app to use to get to trails and navigate around them, now I can’t use it.

    • #263773

      thats the exact problem i am having now too..ill keep trying things and hope i can fix it. i will post the fix here if i get it done

    • #263791

      Yep, me too.  Had trouble checking in, so force-closed app.  Didn’t work.  Cleared cache, didn’t work.  Clear data, didn’t work – couldn’t log in.  Uninstall & reinstall app, didn’t work – still can’t log in. Definitely my go-to MTB app, so I’m hoping it gets fixed soon.

    • #264521

      Just to confirm that this is fixed – the app update from a few days ago did get everything working for me again.

    • #264534

      woohoo!!! youre right, its fixed!!! Jeff contacted me and said they were updating and now they did..we’re back in business..ride on!!

    • #265204

      I started having problems with the app again yesterday, and I’ve done all the same troubleshooting that I did previously.  It worked on Saturday, and not on Monday.  I’ll keep watching for an app update.

    • #265228

      What sort of trouble? Which version: free or paid? Android or iPhone?

    • #265301

      Jeff, thanks for checking in.

      I’m using Android, free app.  When I tried to check in at a trail, it hangs up on the Check-In page.  So I tried going to the Nearby Trails page, and it also shows nothing.  I force-closed app from the Android app settings screen.  Same results.  Cleared app cache, same result.  Clear data, logged back in successfully (which didn’t work the previous time I was having issues with the app), but then found all the same results.  I haven’t tried a full uninstall/reinstall of the app yet, but I certainly can.  Screenshots attached.  I also tested on a spare iPhone that I had handy, it seems to work correctly.

  • #265314

    Hrm. A couple other folks have mentioned a similar problem. Unfortunately, we can’t reproduce the issue on our Android device.

    Is it possible you need to give the app permission to use your location? It sounds like the screens that aren’t working are ones that need your lat/lon.

    If you drill down, can you view the trail pages? For example, Trails -> US -> Alaska -> random trail.

  • #265316

    Have confirmed with others that none of the pages load and it’s not a location issue. Getting closer to figuring this out…

  • #265338

    Rolled out version 4.9.18 earlier today. Once you have the update, please let us know if the problem is resolved. Thanks!

    • #265408

      Jeff, thanks for the update! I installed the latest app update while I was on the way for a ride at Allatoona Creek this morning, and everything worked perfectly when I got there. Much appreciated for the quick response!

  • #265346

    Just to but in..those screen shots are the problem I was having too and the update about 2 weeks ago fixed me..android user..good luck..its my go to app for biking so I feel your pain being locked out

You must be logged in to reply to this topic.